Files | Review uploads#
To review recently uploaded files:
In the left navigation bar, select Search > Go to Search & Browse.
Select the Files tab.
Select the Uploaded date column header so that it displays the ^ up arrow (sorted with the most recent uploads first).
The Status icons give further details about the files’ uploads:
File was added to the upload queue. It is waiting to be uploaded. |
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File was successfully uploaded. |
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File was not uploaded. Select the status icon to see more information about the error. |
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Deleting now |
Delete is in progress. |
To display the content of a successfully uploaded file from the list, click the menu icon, and then select View.
Troubleshooting: Upload fails#
Unable to select Source#
Uploads may fail because of a missing source. The following sections describe steps to troubleshoot this issue.
Issue#
When uploading a file, the New upload view displays a mandatory Source input field.
The Source drop-down menu is empty; it is not possible to select a source.
Since this mandatory field is left empty, the upload fails.
Cause#
Either no user groups are configured in EclecticIQ Intelligence Center;
Or EclecticIQ Intelligence Center has one or more configured user groups, but the current user is not part of any existing group.
Solution#
To be able to select a source for manual uploads, the current user must:
Be assigned to a group.
This group must allow a role with at least these permissions:
modify blob-uploads
read tasks
Be assigned to the role above.
For more information about users, groups, and roles, see Intelligence Center permissions.
After you are done, manually re-upload the files.