Files | Review uploads#

To review recently uploaded files:

  1. In the left navigation bar, select Search Search icon> Go to Search & Browse.

  2. Select the Files tab.

  3. Select the Uploaded date column header so that it displays the ^ up arrow (sorted with the most recent uploads first).

The Status icons give further details about the files’ uploads:

Pending Pending

File was added to the upload queue. It is waiting to be uploaded.

Success Success

File was successfully uploaded.

Information Error

File was not uploaded.

Select the status icon to see more information about the error.

Deleting now

Delete is in progress.

To display the content of a successfully uploaded file from the list, click the More menu icon, and then select View.

Troubleshooting: Upload fails#

Unable to select Source#

Uploads may fail because of a missing source. The following sections describe steps to troubleshoot this issue.

Issue#

  • When uploading a file, the New upload view displays a mandatory Source input field.

  • The Source drop-down menu is empty; it is not possible to select a source.

  • Since this mandatory field is left empty, the upload fails.

Cause#

  • Either no user groups are configured in EclecticIQ Intelligence Center;

  • Or EclecticIQ Intelligence Center has one or more configured user groups, but the current user is not part of any existing group.

Solution#

To be able to select a source for manual uploads, the current user must:

  • Be assigned to a group.

    • This group must allow a role with at least these permissions:

      • modify blob-uploads

      • read tasks

  • Be assigned to the role above.

For more information about users, groups, and roles, see Intelligence Center permissions.

After you are done, manually re-upload the files.